Saturday, February 9, 2013

It must be emergency patch time for Adobe Flash

Because it's been a week or two since the last exploit-from-hell targeting Flash.  This is being targeted in the wild (against Windows and Mac; Linux may be vulnerable but there's no word that it's being exploited).

You'll want to cruise on over to Adobe and get the fix.


Brigid said...

Thanks. Considering 10 years ago I still had MS DOS in my office I'm not doing too bad with this stuff.

drjim said...

I just ran the online update for my OpenSUSE Linux box, and it updated Flash.